Problemen The Saboteur in combinatie met ATI-kaarten erkend

thumbnail

Pandemic heeft toegegeven dat de nodige videokaarten van ATI niet werken in combinatie met de game The Saboteur voor de PC. Het betreft de ATI Radeon 3000, 4000 en 5000 series welke niet werken met de game. Een patch is inmiddels wel al in de maak welke de kaarten zou moeten ondersteunen voor de toekomst. Er is inmiddels ook al een work-around, welke enkele processor-cores uitschakelt, en waarmee het spel wel correct zou moeten draaien, maar dit gaat ten koste van de performance en werkt niet in alle gevallen. Een fix zal spoedig gaan verschijnen. De problemen ondervonden wij zelf ook al tijdens het reviewen van de game, en lijken dan ook ernstig, maar worden hopelijk snel gefixt. Problemen omtrent Nvida-kaarten zijn niet bekend.

  • 0 0 stemmen
    Artikelbeoordeling
    guest
    Vul je email-adres in. Dit veld is niet verplicht voor het plaatsen van een reactie.
    Vul hier een naam of nickname naar keuze in. Hiermee kun je zonder registratie reageren op Evilgamerz.
    1 Reactie
    oudste
    nieuwste meest gestemd
    Inline feedback
    Bekijk alle reacties
    Anoniem
    Gast
    Anoniem
    1 jaar geleden

    Echt slecht hoor van makers, dat test je toch wel van te voren? Naja ik vond het een vette game maar ik heb een HD5850.. Weer een koper minder.. eigen schuld


    Naar boven
    1
    0
    Klik hier om anoniem of als lid te reagerenx
    ()
    x
    jeroen
    Wist je dat je ons ook kunt volgen op Facebook en YouTube? Dit soort berichten minder ontvangen? Word lid van onze website.
    Holler Box
    jeroen
    Je kunt als bezoeker anoniem, maar ook als lid reageren op artikelen. Dit soort berichten minder ontvangen? Word lid van onze website.
    Holler Box
    jeroen
    Wist je dat? Als lid van Evilgamerz kun je automatisch prijzen en rewards winnen! Meld je dus snel aan!
    Holler Box