Geplande upgrade: PHP4 -> PHP5 (update)

thumbnail

Vandaag wordt de server waarop de website van Evilgamerz zich bevindt opgewaardeerd naar PHP-versie 5. Na lange tijd versie 4 met veel plezier gebruikt te hebben is het echter toch het moment om met de tijd mee te gaan en diverse nieuwe functionaliteiten te gaan introduceren, welke PHP5 mogelijk zal maken. Er kunnen echter complicaties optreden gedurende de morgen van 11 april (vandaag dus) waardoor diverse systemen niet meer 100% functioneel zullen zijn. Indien dit het geval is en dit vrijwel niet opmerkbaar is, mail ons dan via info@evilgamerz.com of via ons contactformulier. We hopen dat de schade echter mee zal vallen gedurende de upgrade, en enige downtime zal ongetwijfeld (miniem) gerealiseerd worden, maar 100% voorbereid zijn kunnen we in zoverre niet gezien de forse scripts die momenteel draaien op onze server. Daarnaast hebben we over enkele maanden een nieuwe, opzienbarende sectie in de planning staan voor onze website. Hierover kunnen we echter nog niet in detail treden.

Update: Zoals we op dit moment bekeken hebben is de upgrade met succes verlopen.

  • 0 0 stemmen
    Artikelbeoordeling
    guest
    Vul je email-adres in. Dit veld is niet verplicht voor het plaatsen van een reactie.
    Vul hier een naam of nickname naar keuze in. Hiermee kun je zonder registratie reageren op Evilgamerz.
    0 Reacties
    Inline feedback
    Bekijk alle reacties

    Naar boven
    0
    Klik hier om anoniem of als lid te reagerenx
    jeroen
    Wist je dat? Als Evilgamerz-lid kun je automatisch prijzen en rewards winnen! Meld je dus snel aan! Met een profiel kun je onder andere je cover-afbeelding en avatar wijzigen, maar ook  XP en Rewards verdienen!
    Holler Box